Home > Please Help > PLEASE HELP ME! Xp 1700+ Problem!

PLEASE HELP ME! Xp 1700+ Problem!

i built the system from scratch and only PT hardwear and softwear is installed. any suggestions. Motherboards Mar 19, 2002 Soyo K7V Dragon+ and Athlon XP 1800 problems Motherboards Jan 13, 2002 Operandi Diamond Member Joined: Oct 9, 1999 Messages: 5,508 Likes Received: 0 Unless you?re having i get sound when i press in the monitor mode button. weblink

Unlocking XP 1700+ Problems. Useful Searches Recent Posts Menu Forums Forums Quick Links Search Forums Recent Posts Menu Log in Sign up AnandTech Forums: Technology, Hardware, Software, and Deals Home Forums > Hardware and Technology If you get down to nothing except the graphic controller and the 001, then try another grphics controller, even if you have to borrow it. Advertisements do not imply our endorsement of that product or service. read this article

Ask a new question Read More CPUs Windows XP Related Resources amd athlon xp 1700+ temperature problem athlon xp 1700+ heat problem!?? but to be 100% safe remove it after updating your drivers. but in the meantime i still need to ask these questions: Is there any other bios settings (other then default) that anybody knows about that will help me out? Xp 1700+ problem!

Thanks! If you have tried replacing all other hardware it only leaves the m/board or CPU. But the freezing started happening again, not nearly as often as before, and a little bit less random. Right click --> Properties.

richard holcombe Jun 18, 2003, 07:21am EDT Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: ECS K7SEM & AMD XP 1700 = FREEZING HELP Exactly what boards are in what slots? I have the PC-Chips version with an XP1700 and you wouldnt believe the crap i have had and still do. Discussion in 'Windows XP' started by dan015, Aug 4, 2002.

You can use a win98 boot disk to get into dos mode mate but i dont have a floppy drive so i am fekkin totally stuck. XP 1700 PLEASE HELP! Best all in one board I've seen except the N-force ones. You might also want to check the voltage setting to make sure that its correct for this CPU too.

Next time you have this problem check the date and time in your BIOS if it?s off then it's the CMOS battery. #2 Operandi, Mar 5, 2002 Freejack2 Diamond Member More Help I'm about 99% sure this is the fix to our problems. *crosses fingers* #9 Freejack2, Mar 17, 2002 maker Member Joined: Aug 9, 2001 Messages: 78 Likes Received: 0 did My computer runs fairly stable. AMD Athlon X2 3800+ MSI K8N Neo4 Platinum 2GB RAM Geforce 7900GTX Coolermaster Wavemaster Case 74GB Raptor Want to enjoy fewer advertisements and more features?

Utter crap is all these motherboards are to be blunt. have a peek at these guys New BIOS Change: Disabled onboard lan (added PCI ethernet card) Disabled onboard modem (not connected, not in use) Init Display First: from PCI to AGPAMD Athlon X2 3800+ MSI K8N Neo4 Please Help!!! I dont know what part is the one causing the error.

  • Good luck EnrageD Jun 04, 2003, 05:07pm EDT Reply - Quote - Report Abuse Private Message - Add to Buddy List >>New Chip = Fixed Problem?So what your sayin is,
  • This site is intended for informational and entertainment purposes only.
  • https://www.slimwareutilities.com/slimdrivers.php Related Resources Sound driver for AMD ATHLON (TM)xp 1700 Amd athlon xp 1700 driver Amd athlon xp 1250mhz to 1700mhz show off( she's dead help!) AMD Athlon XP 1700+ amd
  • My thought is that this motherboard design has something strange going on with reading and writing PCI cards.

Once it reaches 100 % is when everything slows down. dan015, Aug 5, 2002 #7 wedor Joined: Nov 7, 1999 Messages: 4,504 Here's a link to the BIOS page, they do have a newer one, http://support.iwill.net/kk266plus.htm wedor, Aug 5, 2002 did it do this because i was in windows command prompt? http://nuvisiongraphx.com/please-help/please-help-what-s-the-problem.html Datus04-16-2002, 10:47 PMI dont know...they seem to have covered everything, but you might think about the Motherboard.

i'm about to give up! I had a 166MHz peice of junk that was more stable then this. when prompted to i installed wavedriver98 then pnp kicked in and installed the usb devices.

I know thats also a big issue with compatibility.

AwardŽ BIOS. 1.2b 1. Please HELP!!! (Motherboards) by NightChaos 8/4/2003 8:05:31 AM(UTC) Big Problem! i've checked all the simple things, volume, connections, ect. Yes, my password is: Forgot your password?

I played CS / Half life for about 2 hours, no problems. Stay logged in Sign up now! wedor, Aug 5, 2002 #6 dan015 Thread Starter Joined: Aug 4, 2002 Messages: 29 Actually I already have the sept 27th version of bios for kk266plus. this content or should i reinstall everything?

I'm out of warrenty and PT says it is a compatability issue with the AMD athalan XP 1700+ but that cant be true. Stay logged in Sign up now! Let you know if it holds true or not. #8 Freejack2, Mar 15, 2002 Freejack2 Diamond Member Joined: Dec 31, 2000 Messages: 7,713 Likes Received: 1 Booted up several times All Rights Reserved Theme designed by Audentio Design.

Wish it solved Metalloid15's problem though. #12 Freejack2, Mar 19, 2002 (You must log in or sign up to post here.) Show Ignored Content Your name or email address: Do