Home > Please Help > Please Help Need To Fix "pages Unrespondsive" Pop-up

Please Help Need To Fix "pages Unrespondsive" Pop-up

Ok so I opened up the .msstyles file (using Restorator) located in the theme folder of this VS. Matt2479 replied Feb 22, 2017 at 1:53 AM css iframe in html5 JiminSA replied Feb 22, 2017 at 1:26 AM Loading... Generated Tue, 21 Feb 2017 23:42:58 GMT by s_wx1219 (squid/3.5.23) ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.7/ Connection Also, half the time my pages will load half way; like I'll get title bars, menus, etc.., but then nothing else.

That's what was going on about three days ago, when things got back up to normal... Welcome Roderick - I'd be surprised if there is anyone who hasn't experienced this at some time. Advertisement jetti Thread Starter Joined: Oct 22, 2012 Messages: 1 Please help I need to be able to stop this "pages unrespondsive' pop-up. But I can tell you I have a Sony Vaio, got it last year, has Google Chrome on it, and a bunch of other stuff I never use.My problem is, no https://forums.techguy.org/threads/please-help-need-to-fix-pages-unrespondsive-pop-up-cant-fix.1074240/

No, create an account now. I am connecting to a network and there are 6 other users connected to this network. CathyAnn, Aug 16, 2016, in forum: Networking Replies: 1 Views: 238 lunarlander Aug 16, 2016 I need help.

  • There are a few ways to find your Windows version.
  • Yes, my password is: Forgot your password?
  • Here's my extra.txt log from Deckard's: Deckard's System Scanner v20071014.68 Extra logfile - please post this as an attachment with your post. -------------------------------------------------------------------------------- -- System Information ---------------------------------------------------------- Microsoft Windows XP Home
  • This happens on other sites too and the compatability options make no difference.My internet connection is a cat5 to my modem and i've never had any problem with it before so
  • All of a sudden some of my links can not load and i get the IE page listed above.
  • It is saying that this error means that a driver is holding memory and causing this error.
  • Answer:IE5.5 pages diplay as blank..........."done" in task bar.
  • The system returned: (22) Invalid argument The remote host or network may be down.
  • To find the IP address I used a few commands in Windows and Linux to resolve such as ping, tracerout, pingpath, dig, and a few others.

Since the problem is the same in TWO browsers, I think it might be some wrong setting in XP...Attached are screen shots from two of my computers. MTCS, out. wired, wireless? 8 more replies Relevance 70.11% Question: Pages "not responding", half-loading, freezing... Also - Windows Boot Manager: Windows Setup [EMS Enabled] -- does not load properly (leads to OneKey Recovery) Safe Mode (does not load properly) Safe Mode with Networking (does not load

I tried about 20 sites and couldn't get to one by using the IP address except for Google, Ask and Yahoo (and only a few IP's worked for them). i uninstalled it and installed AVG free edition 2011. It's almost like in Firefox if there are multiple things to load on the page, the browser will get confused, but quickly unconfuse itself when the cache and history are cleared. Discover More This message also pop up when I go to my amazon.com page..

The tech guys on that forum were unable to find the source... Help on this can do because my google property popup when left button on mouse has been clicked and shows that the Find target is grayed out and says internet. To give some background, I take care of my computer like a champion. Please try the request again.

Then I went in Services and unchecked everything except the stuff that said Microsoft. Logfile of Trend Micro HijackThis v2.0.3 (BETA)Scan saved at 12:15:15 PM, on 12/12/2009Platform: Unknown Windows (WinNT 6.01.3504)MSIE: Internet Explorer v8.00 (8.00.7600.16385)Boot mode: NormalRunning processes:C:\Program Files (x86)\Steam\Steam.exeC:\Program Files (x86)\Giganews Accelerator\GiganewsAccelerator.exeC:\Program Files (x86)\Xfire\Xfire.exeC:\Program Generated Tue, 21 Feb 2017 23:42:58 GMT by s_wx1219 (squid/3.5.23) ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.9/ Connection Each task on each taskbar was represented with a big custom icon to save eye strain.

Please try the request again. here's what I got when I did that:Windows IP ConfigurationHost Name . . . . . . . . . . . . : mypcPrimary Dns Suffix . . . . Similar Threads - Please help need Solved Need a little help connecting up our new router please snowman4evr, Dec 31, 2016, in forum: Networking Replies: 12 Views: 305 etaf Jan 3, Or is there an easier way to fix this?

Here are two pictures showing the problem with the .mp3's. The current application will be terminated. Today I also experienced 2 bluescreen events . just remove the power for about a minute or so.

Is there any setting to tweak , which will display all the 3 options for HTML attachments as well? Amira69 replied Feb 22, 2017 at 2:52 AM Search function very slow/not... How do I put in the Value Name, type, and select Hexadecimal?

Answer:Solved: On the "my computer" list, I double-click on disks and get "search" instead of "open" 12 more replies Relevance 72.16% Question: Whole computer "studders"/"skips"/"lags" ..

It all started one day when my free trial of Norton was running out. There are many restore points, but every time I run one, it says it failed. Can you find or borrow another keyboard and see if it will work correctly on your machine? 6 more replies Relevance 70.52% Question: Firefox pages "The connection was reset" but loads Read more Answer:windows 8 connectivity issues (internet connections are"limited" and pages won't load it maybe a firewall issue - although you are showing media disconnected and not a limited connection ipconfig

i choose the option to delete them. I have also tried to remove the CMOS battery to fix it.. I can't uninstall it. Average Internet days when this just happens from time to time, and bad Internet days when it happens all the time.

I took screen shots of some of the sites, 4 browsers per pic of the invalid URL, 4 pages with the web tool search results, shots of both windows and linux I'm not sure what property you're talking about. Question:Did you run cmd.exe with administrative previlliges?Elevated Command Prompt 3 more replies Relevance 69.29% Question: Can't Open "My Documents", "Trash" or other files in "My Computer"!? In all worksheets, it's set to print at 100%.I have not yet tried to delete preference files and recreate new ones.If anyone has any ideas, I'd greatly appreciate it.

You should be blocking most of those if you have set Spybot to "block all bad pages silently". Read more 5 more replies Relevance 70.93% Question: When to use "Home", "Work" or "Public" profile while connecting to network ? The system returned: (22) Invalid argument The remote host or network may be down. Remove the checks for everything (even your antivirus and firewall for brief test purposes) but scanregistry, systray, and any program you feel is essential for connectivity. .

This problem does not manifest itself in Firefox. However, since you can normally download the other documents, I suspect there is some restriction in the website which you are trying to view. This can happen in IE too. Now there appears to be nothing comparable in the Windows 7 GUI, and it's making me sick with rage!

But I don't like to use IE because of security concerns. But yet somehow I'm able to open my browser because theres a link, that by some miracle still works.