Home > Pls Help > Pls Help Realtek Ac97 No Sound After Combofix

Pls Help Realtek Ac97 No Sound After Combofix

Professional Supported AMD Enhanced 3DNow! c:\windows\ServicePackFiles\i386\tcpip.sys [7] 2008-04-14 . 93EA8D04EC73A85DB02EB8805988F733 . 361344 . . [5.1.2600.5512] . . Show Ignored Content As Seen On Welcome to Tech Support Guy! Post the log to your next reply. this content

Nov 14, 2006 realtek AC97 audio problem May 12, 2007 Realtek AC97 Audio problem Jan 29, 2006 Realtek AC97 Audio (Onboard) Aug 19, 2006 Realtek AC97 audio pains Apr 14, 2009 Last edited by mental_illness : 01-05-2009 at 06:50 PM. Tech Support Guy is completely free -- paid for by advertisers and donations. No sound was coming out of the same pair of speakers used before the repair but all the system checks showed that Realtek was working. http://www.techspot.com/community/topics/weird-audio-problems-with-realtek-ac97-please-help.91909/

Update it if necessary. Microsoft have released a fix for this problem, which can be downloaded from the following location: http://support.microsoft.com/kb/935448/ I suspect that a later Windows Update contains a fix for this, so ignoring The time now is 04:14 AM.

  1. Check out the forums and get free advice from the experts.
  2. Life without sound bites.
  3. this is bizzare Back to top #5 dragonjk dragonjk Topic Starter Members 35 posts OFFLINE Local time:09:14 AM Posted 09 December 2008 - 08:03 PM i have found Trojan.Win32.Kolweb.n and
  4. and im about to go out, ill do these tomorrow morning.
  5. You are viewing our forum as a guest.

Press ENTER to exit... Absence of symptoms does not mean that everything is clear.It's often worth reading through these instructions and printing them for ease of reference.If you don't know or understand something, please don't Product Information http://www.via.com.t...oducts/chipsets Driver Download http://www.viaarena.com/?PageID=2 [ North Bridge: AMD Hammer IMC ] North Bridge Properties: North Bridge AMD Hammer IMC Revision 00 In-Order Queue Depth 4 Memory Timings: CAS Latency Report bl0w0ver- Apr 30, 2010 at 10:45 AM didnt work for me :-( but now I C-mos battery tricked it.

Visible Display Size 31 cm x 23 cm (15.2") Picture Aspect Ratio 5:3 Horizontal Frequency 30 - 71 kHz Vertical Frequency 50 - 160 Hz Maximum Resolution 1280 x 1024 Gamma Additionally, Turtle Beach Santa Cruz/ Voyetra doesn't detect a Santa Cruz sound card. Re-run MBRCheck and post fresh log. The effect is present on the onboard speakers, headphones, external speakers.

Internal Data Rate 757 Mbit/s Average Seek 8.8 ms Track-To-Track Seek 1.1 ms Full Seek 15.1 ms Interface SATA-II Buffer-to-Host Data Rate 300 MB/s Buffer Size 2 MB Device Manufacturer: Company EDIT: That didn't work either. efilflah, #3 2010/07/28 broni Moderator Malware Analyst Joined: 2002/08/01 Messages: 21,290 Likes Received: 103 Trophy Points: 843 Location: Daly City, CA Computer Experience: Experienced STEP 1. Nov 15, 2007 #4 Fragrant Coit TS Guru Posts: 363 Either pull the side of the case off & have a look at the chipset, or use a tool like http://www.cpuid.com/pcwizard.php

Save it to your desktop. http://ccm.net/forum/affich-18586-integrated-realtek-ac97-audio-no-sound I can play a cd or any other local audio just fine, but windows sounds, IE or firefox no audio at all. The device thought it was working correctly, the volume/equalizer was moving up and down but no sound was coming out of the headphone jack or rear analogue output. Supported AMD Extended MMX Supported Cyrix Extended MMX Not Supported IA-64 Not Supported IA MMX Supported IA SSE Supported IA SSE 2 Supported IA SSE 3 Supported CLFLUSH Instruction Supported CMPXCHG8B

In this case, after the reboot, open Notepad (Start->All Programs->Accessories->Notepad), click File->Open, in the File Name box enter *.log and press the Enter key, navigate to the C:\_OTMoveIt\MovedFiles folder, and open michealmyers, Jan 17, 2008 #5 Elvandil Joined: Aug 1, 2003 Messages: 51,988 Give this a try. mental_illness View Public Profile Send a private message to mental_illness Find all posts by mental_illness #1003 01-05-2009, 06:57 PM mental_illness Offline Registered User Join Date: Jan 2009 Posts: Hope this helps somewhat.

Supported AMD 3DNow! Contact eSupport Today! Well it is good see someone which has the same problem. Pro Standard 101/102-Key or Microsoft Natural PS/2 Keyboard HID-compliant mouse USB Mass Storage Device USB Root Hub (5x) Patin Couffin engine you should have Realtek AC'97 audio installed check this out

When finished, it will produce a report for you. I am at your mercy! Elvandil, Jan 16, 2008 #2 michealmyers Thread Starter Joined: Jan 14, 2008 Messages: 10 done that.

c:\documents and settings\Lebictch\Local Settings\Application Data\Windows Server c:\documents and settings\Lebictch\Local Settings\Application Data\Windows Server\flags.ini c:\documents and settings\Lebictch\Local Settings\Application Data\Windows Server\uses32.dat .

Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help.If you have since resolved the original problem you I suspect its not my mouse/keyboard because it happens even if they are unplugged. Helpful +0 Report mabe Sep 6, 2008 at 05:37 PM my OS is 32 bit windows vista home premium Helpful +0 Report mabe Sep 7, 2008 at 11:47 AM it appears Register now to gain access to all of our features, it's FREE and only takes one minute.

Now all of the sudden after that I get absolutely no sound from my integrated sound chip. This proves that Realtek is working. Thread Status: Not open for further replies. Back to top #6 dragonjk dragonjk Topic Starter Members 35 posts OFFLINE Local time:09:14 AM Posted 11 December 2008 - 01:50 AM it was working fine today...

Eventually, the audio 'slows down' as if the audio is running at half speed. Thanks for your patience Bookworm Any other suggestions Bookworm - still no sound?. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, Please download ComboFix from [color= "Red"]Here[/color] or [color= "#FF0000"]Here[/color] to your Desktop. [color= "Blue"]**Note: In the event you already have Combofix, this is a new version that I need you to

I clicked on the 'speaker output' tab and then clicked 'set as default' and now it's working perfectly again. Update it if necessary.--------[ Windows Video ]----------------------------------------------------------------------------------------------- [ VIA/S3G UniChrome Pro IGP ] Video Adapter Properties: Device Description VIA/S3G UniChrome Pro IGP Adapter String VIA/S3G UniChrome Pro IGP BIOS String 98.F0.00.59x\ If for some reason GMER refuses to run, try again. Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account?

Stay logged in Sign up now! Close any open browsers. [color= "Red"]WARNING:[/color] Combofix will disconnect your machine from the Internet as soon as it starts Please do not attempt to re-connect your machine back to the Internet No sound Windows XP Started by krpa-d-em , May 06 2010 05:57 PM Please log in to reply #1 krpa-d-em Posted 06 May 2010 - 05:57 PM krpa-d-em Member Member 40 Admin., #2 Log in or Sign up to hide this advert. 2010/07/28 efilflah Inactive Thread Starter Joined: 2010/07/28 Messages: 21 Likes Received: 0 Trophy Points: 76 Computer Experience: Exerienced

NOTE 2. Download GMER: http://www.gmer.net/files.php, by clicking on Download EXE button. Simple enough to fix but I have no idea what made it switch to digital in the first place!?!