Home > Problem With > Problem With 3Com 3C940

Problem With 3Com 3C940

Get Properties on it then click the Details tab and get the vendor id (4 characters after VEN) and teh device id (4 characters after DEV). pclaptop posted Nov 28, 2016 Loading... Click here to go to the product suggestion community 3com Problem Hiall,ihaveproblemswith23comnetworkcards.3C905CX-TX-M2xandanolder3comthatsworkright.Andalwaysgettheconnectiontomydslrouter.doanyonehaveaidea?GreetzRolfGermany. Sign Up Now! useful reference

Sign Up Now! LAMBORGHINI muckshifter posted Feb 19, 2017 at 11:44 PM Loading... Behind any kind of ... You'll be able to ask questions about your motherboard or chat with the community and help others. http://www.tomshardware.com/forum/149717-30-problem-asus-p4c800-3com-3c940-gigabit

Just click the sign up button to choose a username and then you can ask your own questions on the forum. And I cannot install 3c940 card's drivers downloaded from website www.asus.com. Ask ! Connecting from a machine on the same subnet is fine, and any regular, routable IP's are fine, too.

  • Yes, my password is: Forgot your password?
  • As near as I can tell from here: http://forum.insanel...amp;hl=3com 940 and the HCL, it appears that no one has made the 940 work so far.
  • Thanks for all help sam Last edited by sam_00; 07-09-2003 at 11:21 AM.
  • My configuration is: P4 2.4 fsb 800, Asus P4P800 Deluxe, 1Go DDR twinmos, 120Go Western-digitall special edition, Powercolor-ati radeon 9100.
  • If the el900 driver doesn't support the device then you will have to start with the Linux driver, the el900 does not come insource form.
  • I never tried the driver that came with the kernel...
  • Similar Threads Re: Problems connecting to 3C2000 (3Com 3C940) Peter Liska, Jul 2, 2003, in forum: Asus Motherboards Replies: 3 Views: 822 David Neill Jul 29, 2003 Re: Problems connecting to
  • Hope this one (the header of this thread) helps people who couldn't find the original one just like me.
  • All navigators give a same result (konqueror, mozilla, netscape, ...) I don't understand where is the problem If someone could help Thanks for your answers sam Last edited by sam_00; 07-08-2003

connection is still terminating regards.. driver location: http://www.syskonnect.com/syskonnect/support/driver/d0102_driver.html follow the menus (Gigabit Ethernet -> SK98XX -> Linux ->) supported kernels (a/o 07/23/2003) are: 2.2.25 2.4.21 2.6.0 There are also drivers for Windows, Solaris, etc. Skip navigation. john orlando, Jul 27, 2004, in forum: Embedded Replies: 5 Views: 856 Richard Aug 12, 2004 Re: LAN card Atheros L1 Gigabit Ethernet on ASUS P5K Rob, Dec 15, 2009, in

This is what I'm gonna do, start from scrash, get my plist hardware and do it. If you'd like to contribute content, let us know. Hope this works for you, too. read this article Gurus 5,302 posts Gender:Male This claims to work with the 3C940, but read the FAQ about special instructions for the 3C940: http://forum.insanel...showtopic=15700 Back to top #5 McSkywalker Posted 14 October 2006

Go to Windows -> Device Manager -> Network Adapters and find the LAN card. All Rights Reserved Tom's Hardware Guide ™ Ad choices Help Register Log in Remember Me? Back to top #9 McSkywalker Posted 14 October 2006 - 03:53 AM McSkywalker InsanelyMac Legend Members 609 posts Gender:Male Location:Corusant Interests:2D - 3D design
Painting
Guitar playing
Woodworking - Gran... But it depend to 2 other files (if_skreg.h and yukonreg.h) so you must download they also.

Thanks for the reply, Ted Cox. http://www.insanelymac.com/forum/topic/30036-solved-networking-problem-with-3com-gigabit-lom/ Your name or email address: Do you already have an account? I've tried altering device ID's and vendor ID's in the kexts, etc. Others who might help may be in the same boat.

www.openqnx.com The QNX Community Portal Home Forums Contact Search User login Username: * Password: * Create new account Request new password Home View topic - Problem with 3Com and DLink network see here I've changed settings for "wake on" options but it does not help. FWIW, Len "Michal" <> wrote in message news:cg4p1e$p4r$... >> > >> > >> >> Right click your card in device manager. >> >> There is a power saving checkbox with 'Allow We're a friendly computing community, bustling with knowledgeable members to help solve your tech questions.

Seems I have found the driver: http://www.radarsync.com/drivers/d173513-But I cant just download them from the site, nor use the program on the computer in question (no network because of the missing network the admit news:4519a32b.0306121236.b6772d4 Buurin Reply With Quote 07-04, 03:29 PM #3 Re: Problems connecting to 3C2000 (3Com 3C940) Hi - thanks for the advice. I succeeded a little while after my post : I had totype 'io-net -d via-rhine vid=0x1106,did=0x3106 -p tcpip'.It seems that the 3Com 3C940 is not supported by QNX, andthat the only this page Greetz KKnecht 0 21 Nov 2003 3:41 PM HiRolf,ifyouexpectconstructivefeedback,youshouldtrytogivemoreinput."Myfirewalldoesnotwork,canyouhelpme??"isnotreallyinformationalExample:Whichversiondoyouuse?WhatISyourproblemwiththecards?Whatisyourconfig?Whichcardforwichethinterface?Whatdidyoualreadytrytoresolvetheproblem?Thenyoushouldgethintsandsupport.....Regards,Karsten rwolff 0 23 Nov 2003 3:41 PM In reply to KKnecht: HidukommstausDeutschlandoder?Indeutschkannichdiresevtl.bessererklären.Asloichhabe3Netzwerkkarten:1xmal3com2xmal3com905cx-tx-mDie2neuen3comalsodie905cx-tx-msindbeieingetsecktemKabelimmerOrange.UndwennichinderFirewallsieaktivierenwillfunktioniertdasnicht.IchvermutewohldieNetzwerkkartensinddefekt?Odermacheichwasfalsch?

Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Workstation loses the connection with the server if network applications are not used for sometimes. michalAug 18, 2004, 3:25 AM Archived from groups: alt.comp.periphs.mainboard.asus (More info?)Hi,I have a problem with LAN Card configuration, under windows XP prof withNovell Client 4.9 SP2.

hakcenter View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by hakcenter 07-09-2003, 09:44 AM #3 sam_00 LQ Newbie Registered: Jul 2003 Location:

The time now is 01:48 PM. There is a power saving checkbox with 'Allow windows to turn off this device when no in use' Make sure its not checked. Wow! No, create an account now.

Compilation was successful, but nothing change. Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center Brands Tutorials Other sites Tom's Guide Tom's Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information about the freebsd-questions mailing list http://nuvisiongraphx.com/problem-with/problem-with.html Persing, Feb 23, 2004, in forum: Asus Motherboards Replies: 6 Views: 323 Peter J.

With VESA, you have fewer available resolutions and have to enter one into the boot.plist. Results 1 to 4 of 4 LinkBack LinkBack URL About LinkBacks Bookmark & Share Add Thread to del.icio.usTweet this thread Thread Tools Show Printable Version Email this Page… Subscribe to this Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] I know there is no support 3c940 nic with FreeBSD 5.1 version.